Getting Started Guide

Océ Client Tools™

Version 1.6

Overview

Océ Client Tools software is a free collection of batch file processing and printing utilities for architects, engineers,
and designers. The tools create high-quality, print-ready files from AutoCAD"® DWG®, DWFE®, and other file
formats and make digital print job submission fast, easy, reliable, and secure.

These tools are designed to be used with the Océ Repro Desk” Server 1.6 and the Océ Plan Center digital plan
room system. This Getting Started Guide explains when and how to use each tool, and describes the destinations to
which you can submit digital print jobs.

Getting Started

Océ Client Tools can be installed from a CD or from a Web download. The installer detects whether AutoCAD
software is present and installs the appropriate tools. You can launch the primary application, Océ Publisher, from a
desktop icon, from the Windows Start menu, or from the Océ Publisher toolbar button in AutoCAD. You can also
initiate printing and publishing by selecting PDF or LDF files in a directory and clicking Océ Print on the right-click

menau.

Technical Support

If you need assistance, contact the individual or organization that provided you with Océ Client Tools, or visit the
online support page at www.oceplancenter.com/support.asp.

Description of Océ Client Tools
Océ Client Tools consist of four utilities:

e Océ Publisher — This utility enables you to convert files of various types* into a print-ready format known
as LDF and preview them in a WYSIWYP (What You See Is What You Print) state. You can then submit
the files to any available destination.

e Océ LDF Driver for AutoCAD — This printer driver enables you to convert a DWG file (2000 — 2006)
into LDF and preview it in a WYSIWYP state. You can then submit the file to any available destination.

e Océ LDF Driver for Windows — This printer driver enables you to convert a file from within any
Windows application into LDF and preview it in a WYSIWYP state. You can then submit the file to any
available destination.

e Océ Document Viewer — This utility enables you to preview LDF files in a WYSIWYP state from within
Windows Explorer. You can view thumbnail images in Explorer or preview and manipulate images in a full-
screen viewet.

* o Supported file formats: AutoCAD DWG and DWTF; HPGL and HPGIL.2; CALS; TIFF; CalComp; VIC; PostScript and
PDEF (with optional converter).
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Using Océ Publisher

To use Publisher to prepare and submit files, follow the toolbar buttons from left to right.

1. Add files: Select the files you wish to 3. Preview files: Preview files in a
1&-_{}. " print or publish and click Open. Change i WYSIWYP (What You See Is What You
,..--f properties on the Paper Settings, — Print) viewer. Use the viewer toolbar
AutoCAD Options, and Sheet Details buttons to Fit Window, Zoom, Move ot
tabs as necessary. Pan.
2. Process files: Process files into a ) 4. Submit files: Submit files to any
::] print-ready format (LDF). Respond to e :I'n supported destination. (See page 5 for
any prompts to adjust files. Processed E::Eg instructions to print, publish or archive

files display Océ LDF icons. files.)

"~ Bth Floor Plan.dxp - Océ Publisher
File Edit Wew Tools Help

VA &e-

Faper Settings |.-'3.ut|:|E.-'-‘-.D Optionz | Sheeat Details

File: Image Size Paper Size . Rotation Zoom Pen Settings
e |Bth floor. dwg 298=405in. ARCHET[. 30° 100.0% Autodesk-FOMND. ..
“le Btk floar fumniture.dwg ARCHET (.. a0 100,05 Autodesk-kOMNO.
“le Btk floor hevac. dwg ARCHET (.. a0 100.0% Autodesk-MOMNO.
“s Bth foar Tighting. dwg ARCHET (.. 907 100.0% Autodesl-MMOMND....
“e Btk floor plan. dwg ARCHET [, 907 100.0% Aytodesk-MOMND ..
“le Btk floor plurnbing. dwg ARCHET ... 907 100.0% Aytodesk-MOND ..
“La Btk floor power. dwg ARCHET [, 907 100.0% Aytodesk-MOND ..
Key
Toolbar Buttons Properties Tabs

E‘f"j Add Files View and edit (depending on file type) Image Size,

Paper Size, Alignment, Rotation, Zoom, and Pen

FPaper Settings

Settings.
ﬂ Process All
AutaCAD Ootions View and edit Layout, Plot By, Plot Scale,
i, ) F Orientation, and Units.
- ’ View
Cheet Details View and edit Sheet Name, Description, Revision,
T and Author.

r\\:gﬂ Océ Print All
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Using other Oceé Client Tools

Océ LDF Driver for AutoCAD
1. In AutoCAD, on the File menu, click Plot.

2. In the Plot Device list, click the appropriate LDF driver (‘LDF Pen Sets.pc3’ for pen sets or
‘LDF Plot Styles.pc3’ for plot styles).

. Flot Device | Plot Settings
3. In the Plot to File box, browse to or enter

the path to your preferred directory.

Plotter configuration

Marne:

4. On.the PloF Settings tab, choose your h . feo LDF
desired settings.

5. Click the Full Preview button to view the drawing.

6. Close the preview window, click OK, and select a destination (see next page).

Note: To configure custom properties for the Océ LDF Driver for AutoCAD: After step 2 above, click the
Properties button. On the Device and Document Settings tab, click Custom Properties, and under Access
Custom Dialog, click the Custom Properties button. Make changes on the Plot Options tab and the
Information tab.

Océ LDF Driver for Windows
You can publish LDF documents and multi-page small-format PDF specification ﬂ Eelt Foek W= g

documents to Océ Plan Center using Océ LDF Driver for Windows. gew Etr:Jrg
per. .. rl+
1. Ina Windows application, on the File menu, click Print. Save Ctrl+s

Save bs...

In the Printer list, click Océ LDF Driver for Windows. -
age Setup...

2.
3. Click OK. m
4. Choose a document format, log in to Océ Plan Center, and publish the Exit

documents.

Océ Document Viewer

You can open the Océ Document Viewer by double-clicking an LDF file in Windows Explorer. Or, on the Start
menu, point to Programs or All Programs, then Océ, and then Océ Repro Desk Client Tools, and click Océ
Document Viewer.

To adjust the view (image size, zoom), use toolbar buttons.

To submit the file, on the File menu, click Océ Print, and select a destination (see next page).

Windows Explorer extensions
You can see thumbnails of LDF files by clicking Thumbnails on the View menu in Windows Explorer.
To submit an LDF or PDF files to an available destination, you can right-click the file, click Océ Print, and select a

destination (see next page).
( pag ) 2Z33KE  Océ Layered Docum...
Open ‘

[ octhiy
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Selecting a destination

You can use Océ Client Tools to submit files to several destinations. The availability of various destinations
depends on your needs, the capabilities of the reprographer, and the version of Océ Client Tools that you are using.
Supported destinations include:

Océ Repro Desk Server Queue — Submit files to a local Océ Repro Desk Server 1.6. To set up Repro
Desk Server to accept submissions from Client Tools, you need the Client Tools Configuration utility that
comes on the Repro Desk Server CD.

Océ Plan Center Online Service — Publish files to an Océ Plan Center online digital plan room. You
must first have accepted an email invitation from an Océ Plan Center “Authorized Host” reprographer and
completed the online registration. The online service is for viewing and managing files and for ordering
prints.

Print to File — Save files to a local network directory. You can then do any of the following: View the
images using the Océ Document Viewer; submit the files to an available destination by right-clicking them
in Microsoft Windows Explorer and clicking Océ Print; submit them to a reprographer by another
mechanism, such as email, FTP, or CD.

Océ Shop Manager Archive — Publish files to a local archive that is organized like a Plan Center online
plan room.

When you choose to “Océ Print” from Publisher, Document Viewer, AutoCAD, or another Windows application,

the Select Destination dialog box appears.

Default Destination

p
If you have selected a default destination, a check- % ﬂ:; # E
> %

mark appears on that destination icon. To select a
default destination, right-click the appropriate Oce Plan Center  Prink to File Repro &dd Destination
icon and click Set as Default.

Once you set a default destination, the Select
Destination dialog box no longer appears when
you click the printer on the Océ Print All button.

Select Destination g|

Online Service Reprographics

To open the Select DesdnatiQn dialog box, click Cancel ] [ Help
the arrow next to the Océ Print All button.
e .
== T Add Destination
- w 0cé Plan Center Online Service B You can add a new destination icon to the Select
Print ko File Destination dialog box by double-clicking the Add

Destination icon, selecting the destination type, and

Select Destination. . configuring the new destination.
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Submitting files

Below are instructions for submitting files to some Océ Client Tools destinations.

Océ Repro Desk Server Queue

1. In the Select Destination dialog box, double-
click the Océ Repro Desk Server Queue icon.

The local server queue must already have
been configured using the Océ Client Tools
Contfiguration utility from the Océ Repro
Desk Server CD. This requires a license of
Océ Repro Desk Server.

2. Complete the work order form.

Océ Print - Default Reprographics

Sender:

Q First Marme * Laszt Mame *

Compary *
|

Some fields might be pre-filled with
information from the server.

Your contact information is saved for future
work orders.

3. Click OK.

Print to File

1. In the Select Destination dialog box, double-
click the Print to File icon.

2. In the Print LDF to File dialog box box,
browse to or enter the path to the directory
where you store LDF files.

Print LDF To File

LDF Directary:

|C:'\LDF3 | B

3. Click OK.

Océ Plan Center Online Service

1. In the Select Destination dialog box, double-
click the Océ Plan Center Online Service icon.

2. Log in to Océ Plan Center.

Océ Plan Center Online Service

0cé | Plan Center

e Plan Center iz a digital plan room sygtem for managing, wiewing
and ordering conztruction documents online. For more information,
wigit:

Mare Infarmnation

| Begister Now | l Login ] l Cloze ]

3. In the Select a Target Issue dialog box,

navigate to the issue to which you want to add
files.

4. Select New File Before, New File After, or
Republish to add the files to the desired
positions in the issue.

5. Click Publish.

Windows Printer

1. In Océ Publisher, on the File menu, point to
Windows Print and click Print.

2. Select a local Windows system printer for a
check print, maximum 11" by 17"

Frinker

Mame: HF Lazerlet Properties. ..

Status: Ready
Type: HF Laserlet 5/5M FostScript
Where:  Hall

3. Click OK.
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Tips & Tricks

e If you are re-publishing files to Océ Plan e  Oc¢ Publisher can automatically add all
Center, you can retrieve the latest sheet AutoCAD drawing layouts when a file is
name, description, and discipline added. Select Tools | Options | File
information. Click the Retrieve Details Processing | AutoCAD and select the Add
button that appears on the Océ Plan Center All Layouts check box.
dialog box during publishing. e  Océ Publisher can extract the Sheet Name,

¢ You can print LDF files up to 11”7 by 17” on Description, Revision, and Author from
Windows printers using Océ Publisher and source files. Select Tools | Options | Sheet
in wide format using Océ Repro Desk Details and a file format to specify where
Server. Océ Publisher should get this information.

e Océ Publisher supports external PostScript e Océ Publisher supports drag-and-drop to
and PDF processing software. Select Tools change the positions of files in the print
| Options | File Processing | sequence.

PostSeript/PDF to specify a third-party e  Océ Publisher supports Shift-click and Ctrl-
converter. click for multi-selection of files for viewing,

e  Océ Publisher can automatically audit all processing, or printing.

AutoCAD drawings before plotting. Select

Tools | Options | File Processing | ¢ You can create and apply custom digital
AutoCAD and select the Audit Drawings stamps and apply them to LDF files with
Before Plotting check box. the Stamp Editor tool in Océ Publisher.

Océ Wide Format Printing Systems

5450 North Cumbetland Avenue
Chicago, Illinois 60656
1-800-714-4427

1-773-714-4076

Fax 1-773-714-4056
http://www.oceusa.com

e-mail info@oceusa.com

© 2004-2006 Océ

Océ-Canada Inc.

4711 Yonge Street, Suite 1100
Toronto, Ontario M2N6KS8
1-800-668-1945
1-416-224-5600

e-mail info@oce.ca

Océ is a registered trademark of Océ-Technologies B.V. All other products and trademarks or registered trademarks are the property
of their owners and are respectfully acknowledged.

Océ resetves the right to revise this publication and to make changes from time to time in the content hereof without obligation to
notify any person of such revision or changes.
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